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Executive Summary 

 

This report describes and documents the methodology and geographic information 

system (GIS) procedures used to estimate the stormwater best management practices 

(BMPs) distribution in the St Johns River Water Management District (SJRWMD). 

Stormwater programs were adopted in Florida since the early 1980s. Under the 

frameworks of the Clean Water Act, in 1987 US Environmental Protection Agency (US 

EPA) designated BMPs as the primary mechanism for offsetting water quality impacts 

due to the land development in the United States. BMPs play an important role in the 

rainfall-runoff process, not only do they reduce the runoff volumes and peak flows, but 

also they can remove sediments and nutrients associated with the runoff. Hence, BMPs 

need to be incorporated into the watershed hydrologic and water quality models. The 

objectives of this project are to map the spatial distribution of BMPs in the SJRWMD in a 

more efficient manner and to document the step-by-step GIS procedures used to complete 

this mapping effort. The total BMPs-treated area in the Lake Jesup basin estimated by our 

method was compared with the estimate by a traditional method developed by PBS&J, 

Inc., and the difference was less than 10%. The comparison between these two methods 

also demonstrated that over 57% of the BMP-treated area was spatially matched. In 

conclusion, our method is relatively accurate, detailed, efficient, and reproducible, 

suitable for our purpose, i.e., to estimate the spatial distribution of BMPs in the 

SJRWMD in order to facilitate the modeling of hydrology and water quality in the 

SJRWMD watersheds. 
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Introduction 

Stormwater management programs in Florida have been being enacted since the early 

1980s. Stormwater Best management practices (BMPs) have been designated as the 

primary countermeasures to achieve the post-development water quality standards by US 

EPA and Floridian Legislature and regulatory agencies. Since then, BMPs have played a 

critical role in protecting Florida‟s rivers, coastal areas, and other waterbodies. BMPs are 

one of the components simulated with the Hydrologic Simulation Program – Fortran 

(HSPF) models developed by the St Johns River Water Management District‟s Division 

of Engineering. However, the available information on BMPs spatial distribution in the St 

Johns River Water Management District (SJRWMD) is either non-existent or only 

sparsely available. The traditional way to map BMPs distribution is through field 

investigation and manual digital delineation, which is time-consuming and costly. The 

objectives of this report are to document an alternative method to estimate this 

information in an efficient and low-cost way by taking advantage of the extensive 

available data in the SJRWMD including regulatory permits, land use, soils, and 

groundwater table depth using our state-of-the-art information technology; and to 

compare the estimated results with that obtained through traditional method. 

 

Stormwater is generated by runoff from land, pavements, building rooftops and other 

urban surfaces during rainfall or snow events. It is of concern for two reasons: the first is 

its volume and peak flow rate; and the other is related to the concentrations of 

contaminants such as oil and grease, organic or inorganic chemicals, nutrients, metals, 

bacteria, etc, that accumulate in the stormwater as it travels across land surfaces. This 
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stormwater runoff can adversely affect the water quality of the receiving waterbodies. 

Numerous investigations over the last forty years have demonstrated that stormwater 

could be as great a source of pollution as wastewater (Butler and Davies 2004). In 

Florida, stormwater is one of the primary sources of pollution, contributing 80-95 percent 

of heavy metals (lead, copper, cadmium) loadings into Florida‟s streams and other 

waterbodies (SJRWMD 2006). Florida has remained the hot state for domestic migration 

or immigration for the past forty years. Florida‟s population has increased dramatically 

since then and the pace has accelerated in the recent years, adding 1,000 people per day 

from 2000 to 2006 (US Census Bureau 2006). Coupled with the rapid growth of the 

state‟s economy, many of Florida‟s open or natural lands have been developed for 

residential, commercial, or industrial uses. The State of Florida and Federal Government 

have implemented strong stormwater programs to control the quantity and quality of 

runoff through various local, regional, state, and national agencies. These programs not 

only require controlling runoff from new development but also the reduction of pollutants 

from existing development.  

 

BMPs are structural or nonstructural control measures taken to mitigate post-

development adverse environmental effects at a minimal cost. In this report, BMPs refer 

to structural measures unless otherwise noted. They are designed to reduce stormwater 

quantity and quality through evapotranspiration, detention, retention, filtration, 

infiltration, and other physical, chemical or biological reactions. BMPs play a critical role 

in the rainfall-runoff process. Not only do they reduce the runoff volumes and peak 

flows, and but also they can remove sediments and other water quality elements 
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associated with the runoff. Some of the regulatory programs such as Total Maximum 

Daily Load (TMDL) also require the determination of watershed pollution loadings by 

using computer model as a tool. To better understand the impacts of stormwater runoff 

and the benefits derived from areas that have stormwater BMPs treatment, BMPs spatial 

distribution need to be quantified and their effects on water quality need to be simulated 

using hydrologic and water quality models.  

 

Hence, it is important to incorporate the BMPs into the Hydrologic Simulation Program – 

Fortran (HSPF) models, used by and for SJRWMD, which model hydrology and water 

quality in the watershed. The objectives of this project are to efficiently map the spatial 

distribution of BMPs in the SJRWMD and to provide this information to the HSPF 

modelers in the SJRWMD‟s Division of Engineering to facilitate improved modeling of 

the hydrology and water quality in the SJRWMD. Obviously, the estimated BMPs 

coverage map is far from being perfect, but is sufficient for watershed-scale modeling. If 

your projects require precise and detailed BMPs coverage data, certainly this estimated 

BMPs coverage is not suitable.  

 

 Florida‟s climate, hydrology and geomorphology are well suited for a variety of BMPs 

such as swales, dry detention and wet detention ponds. They mimic the natural 

ecosystems well, which can be seen everywhere in Florida. In this report, a method was 

developed to differentiate these three types of BMPs. 
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Swales 

Swales are one of the most common stormwater BMPs used in Florida. They are usually 

situated adjacent to highways, major roads, or residential streets. Typically, they are very 

shallow, have gentle side slopes (Figure 1), and are typically stabilized with suitable local 

vegetation. This vegetation slows down stormwater flowing through the swale, allows for 

temporary ponding, and allows the vegetation to filter the stormwater, and to remove 

sediment, heavy metals and other pollutants. Swales also allow stormwater to infiltrate 

into the ground hence reducing peak flows. 

 

 

 

 

 

 

Dry Detention Ponds 

As its name implies, dry detention ponds “are normally dry storage areas that are 

designed to store a defined quantity of runoff and slowly release the collected runoff 

through an outlet structure to adjacent surface waters. After drawdown of the stored 

runoff is completed, the storage basin does not hold any water” (Figure 2, SJRWMD 

2005). This type of BMPs primarily removes sediments in the stormwater and a fraction 

Figure 1. Cross-section of a typical swale (SJRWMD 2005, used with permission of the St. Johns River 

Water Management District). 
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of pollutants associated with the sediments. Hence, its pollutant removal efficiencies are 

very limited. Therefore, SJRWMD limits its application areas where other types of BMPs 

are not feasible due to soil or hydrologic conditions such as low ground water tables 

and/or high soil infiltration rates (SJRWMD 2005).  

 

Figure 2.  Cross-section of a typical dry detention pond (SJRWMD 2005, used with permission of the 

St. Johns River Water Management District). 

 

 

Wet Detention Ponds 

Wet detention ponds (Figure 3) are one of the most popular and recognizable stormwater 

BMPs in the SJRWMD. As their name implies, these systems hold a permanent “wet” 

pool, which, in SJRWMD, is usually less than 12 feet deep. The extra storage capacities 

above the permanent pool can attenuate the stormwater peak flow rate and the collected 

stormwater runoff is then slowly released through the pond‟s outlet structures. This 

allows sediments and contaminants to have more time to be involved in the physical, 

chemical, and biological processes within the pond (CDM 1985), which includes: uptake 

of nutrients by algae, adsorption of nutrients and heavy metals onto bottom sediments, 

biological oxidation of organic materials, and sedimentation (CDM 1985). Hence, wet 

detention systems can efficiently remove both dissolved and suspended 



14 

 

pollutants/sediments. Moreover, wet detention ponds are easy to maintain and do not 

have the complexity of other BMPs, such as under-drains etc (SJRWMD 2005). 

Furthermore, they can provide flood attenuation and pleasing aesthetics to the nearby 

properties and hence increase the property values. Overall, wet detention systems are one 

of the most successful mimics of natural systems. Hence, SJRWMD highly recommends 

wet detention ponds as the preferred stormwater treatment for sites with a moderate to 

high ground water table and/or a low soil infiltration rate (SJRWMD 2005). 

 

 

 

 

 

 

 

 

 

 

BMPs’ Pollutant Removal Efficiencies 

As Table 1 indicates, all these three types of BMPs offer some levels of pollutant 

removal, including sediments, nutrients as well as heavy metals.  All three of these BMPs 

have similar removal rates for total suspended solids, up to 85%, which is excellent 

(CDM 2002). They also have similar removal rates of biochemical oxygen demand 

(BOD), around 25%. However, they differ significantly in nutrient removal efficiencies. 

Figure 3. Cross-section of a typical wet detention pond (SJRWMD 2005, used with permission of the St. 

Johns River Water Management District). 
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Wet detention ponds offer the best removal efficiencies for dissolved and total 

phosphorus (P), 65% and 45%, respectively; swales are second to wet ponds, 15% and 

40%, respectively; while dry ponds provide minimal removal rates, 5% to 25%, 

respectively. On the other hand, all three types of BMPs have similar total heavy metals 

(Copper, Lead, and Zinc) removal rates, i.e., between 35% and 75%. Therefore, wet 

detention ponds stand out as the most efficient BMPs among these three types of BMPs.   

Coupled with the advantage of their processing volume, SJRWMD strongly encourages 

the use of wet detention ponds where natural conditions permit (SJRWMD 2005). 

 

 

Table 1. Pollutant removal efficiencies (%) for stormwater treatment BMPs: dry detention pond, wet 

detention pond and swale in the SJRWMD. 

1. Data source: prep. by CDM  for SJRWMD 2002. 

2. Abbreviations: BOD: biochemical oxygen demand; NOx: nitrate and nitrite; TSS: total suspended 

solids. 

 

 

Pollutants Dry Detention Wet Detention Swales 

 Range Average Range Average Range Average 

BOD 20-30 25 20-40 30 20-40 30 

TSS 80-90 85 80-90 85 70-90 80 

       

Dissolved P 0-10 5 60-70 65 0-30 15 

Total P 20-30 25 40-50 45 30-50 40 

NOx 0-10 5 30-40 35 0-30 15 

Total N 10-20 15 20-30 25 20-40 30 

       

Total Cu 50-60 55 60-70 65 40-60 50 

Total Pb 70-80 75 70-80 75 60-90 75 

Total Zn 30-40 35 40-50 45 40-50 45 
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Data Sources 

The following is a list of the data sources used to develop this methodology: 

 

1. SJRWMD Environmental Resource Permit (ERP) boundaries data (polygons) 

from the SJRWMD GIS database: since the most recent land use/ land cover data 

are from the aerial images taken at the end of 2003, hence we can estimate BMPs 

coverage only for the period ending in 2003. So, any permit applications received 

after December 31, 2003 will not be included in the ERP boundaries data; 

2. ERP stormwater data (points) from the SJRWMD GIS database: similar to ERP 

boundaries data, we need to include only stormwater points (permits) that were 

received before December 31, 2003. We also need to convert the points to 

polygon coverage by drawing circular buffers around each of the points based on 

its project size; 

3. Groundwater table depth data (Grid format) from SJRWMD , Dept of Resource 

Management, Division of Ground Water Programs: the grid resolution is 115 X 

115 meters; 

4. 2004 and 1990 land cover/land use data from the SJRWMD GIS database; 

5. Hydrologic soil groups data from the SJRWMD GIS database: Soil SSURGO 

24K data. The soil scientists at Natural Resources Conservation Services, U.S. 

Department of Agriculture (NRCS-USDA 1986) have classified soils into 

hydrologic groups A, B, C, and D based on their infiltration rates: 

 

Group A soils have soil textures of sand, loamy sand, or sandy loam, and have 

low runoff potential and high infiltration rates even when thoroughly wetted. 
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They consist chiefly of deep, well to excessively drained sand or gravel and have 

a high rate of water transmission (greater than 0.30 in/hr). 

 

Group B soils have soil textures of silt loam or loam, and have moderate 

infiltration rates when thoroughly wetted and consist chiefly of moderately deep 

to deep, moderately well to well drained soils with moderately fine to moderately 

coarse textures. These soils have a moderate rate of water transmission (0.15-0.30 

in/hr). 

 

Group C soils have soil textures of sandy clay loam, and have low infiltration 

rates when thoroughly wetted and consist chiefly of soils with a layer that 

impedes downward movement of water and soils with moderately fine-to-fine 

texture. These soils have a low rate of water transmission (0.05-0.15 in/hr). 

 

Group D soils have soil textures of clay loam, silty clay loam, sandy clay, silty 

clay, or clay, and have high runoff potential. They have very low infiltration rates 

when thoroughly wetted and consist chiefly of clay soils with a high swelling 

potential, soils with a permanent high water table, soils with a claypan or clay 

layer at or near the surface, and shallow soils over nearly impervious material. 

These soils have a very low rate of water transmission (0-0.05 in/hr). 
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Methodology 

The straightforward method to map the stormwater BMPs is to collect information about 

BMPs implementation from different governmental entities, such as cities, counties, 

districts, Florida Department of Environmental Protection, Florida Department of 

Transportation, etc.,  which all have some levels of authority to issue land development 

permits. After that, field trips are required to corroborate or correct this information, and 

then manually delineate the project boundaries on the map. This is possibly the most 

accurate method; it is, however, very time-consuming and costly. According to Mr. Joe 

Walker, the project manager from the consulting firm PBS&J who oversaw the BMPs 

distribution mapping using this method in Lake Jesup watershed, they spent about 5 

months of manpower on this project (personal communication). The area of Lake Jesup 

watershed is only about 1% of the SJRWMD‟s total area. At this speed, it would take 

over forty years of manpower to finish mapping the BMPs in all the SJRWMD area using 

this method.  This does not take into account any changes that may occur to previously 

mapped areas during this effort.   The development of an efficient and relatively accurate 

method is needed to provide input data for the modeling of hydrology and water quality. 

To expedite the mapping process, GIS information available through the SJRWMD 

various departments was utilized, including Environmental Resources Permits (ERP) 

regulatory data, land cover/land use, groundwater table, hydrologic soil groups. As the 

result, the production of a reasonably accurate BMPs distribution map for all of the 

SJRWMD‟s 2,000 square mile area can be accomplished within two days.  
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GIS Approach to estimate BMPs coverage in the SJRWMD  

 

Three BMPs types, i.e., swales, dry and wet detention ponds, were mapped in this 

estimated BMPs coverage map since these three types of BMPs are the most common 

and recognizable practices in Florida. In this project, we do not consider non-structural 

BMPs such as street sweeping, educational efforts, etc. as these are very difficult to 

quantify; nor did we consider agricultural BMPs, as they are quite different from 

residential, industrial or commercial BMPs. However, we could add agricultural BMPs 

later if there is a need for such information and more information becomes available. 

 

First, we have to identify the locations where BMPs had been installed. This information 

is based on two sources of data: 

1. ERP boundaries data (polygons) and ERP stormwater data (points): the SRJWMD 

Permit Data Service delineated the properties contained in the permit applications 

and put this information into two GIS files, ERP boundaries (polygons) and ERP 

stormwater data (points). The former typically contains large projects that are 

under the regulations of Chapters 40C-4, 40C-40 and 40C-42 F.A.C., which is 

already in the format of polygons; the latter contains smaller projects, usually 

under the regulation of Chapter 40C-42 F.A.C.. However, the latter is in point 

format and had to be converted into polygon format by creating a circular buffer 

around the point based on its project size. We then combine these two GIS layers 

into one GIS layer. However, cautions should be exercised: some permit 

applications may be a primary permit application, which are followed by a series 

of sub-applications when the developers start to develop various phases of the 
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property. This means some open lands may have been included in the permits but 

have not been developed yet. Therefore, we need to limit the ERP permitted area 

to the urban/industrial/commercial area. This information represents the most 

reliable information regarding BMPs locations since it comes directly from the 

permit application; 

2. Urban land cover/use changes between 1990 and 2004.  Although the SJRWMD 

Division of Regulatory Information Management has tried very hard to delineate 

all the proposed development contained in the permits applications, due to the 

large number of permits some older permits have not yet been delineated. In 

addition, there might be some areas where the SJRWMD does not have authority 

to issue permits. Since stormwater programs were adopted in Florida in the early 

1980s, it is a reasonable assumption that any urban land use changes will be 

treated with some types of BMPs. Therefore, we did a GIS comparison between 

1990 and 2004 LU/LC layers, any land cover changes of residential densities or 

changes from rural to urban will be extracted to complement the regulatory 

source. Later, regulatory data and urban land cover changes data indicating BMPs 

treatment will be unioned and dissolved into one GIS layer.  

 

After we produced the GIS layer of where BMPs were located, we needed to separate the 

data into types of BMPs for each location. 

 

Swales: all swales-treated areas come from the permitting data. It is a common 

phenomenon that major roads, including interstate highways, state, and county roads are 
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treated by swales, as it is the most appropriate BMPs for road stormwater treatment. 

Although it is not unusual that some sections of roads may be treated by multiple BMPs 

or BMPs treatment chain, nevertheless, since swales are the most common BMPs for 

roads, all the road features from the regulatory data source were assumed to be treated by 

“swales”. 

 

Dry/wet detention ponds: dry/wet detention ponds separation is totally based on the 

groundwater depth and hydrologic soil group data. Groundwater depth and soil types are 

the most important factors in designing dry/wet detention ponds. For example, a dry pond 

constructed at a site with a shallow groundwater table and/or low infiltration rate will not 

function as a dry pond, but rather as a wet pond. On the other hand, a wet pond 

constructed in an area with a very deep groundwater table and/or high soil infiltration rate 

cannot hold a permanent pool, and hence it will function as dry pond instead. Therefore, 

our separation of dry/wet ponds is based on functional types rather than designed types. 

Our assumptions are: 

a. If the groundwater depth is less than 5 feet, it will be a wet pond regardless of the 

soil hydrologic condition; 

b. If the groundwater depth is greater than 10 feet, it will be a dry pond regardless of 

the soil hydrologic condition; 

c. If the groundwater depth is between 5 and 10 feet, then it depends on the soil 

hydrologic condition: if it is an “A” soil (high infiltration rate) then this site most 

likely will be treated by dry detention pond; otherwise, it will be a wet detention 

pond. 
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Method used to compare our results with the PBS&J method 

 

There is very limited information regarding BMPs spatial distribution in the SJRWMD. 

To the best of our knowledge, so far the only information available is the Lake Jesup 

watershed BMPs coverage developed by PBS&J, Inc in 2004. PBS&J‟s BMPs coverage 

also includes agricultural BMPs, nursery BMPs, and conservation wetland areas as well 

as urban/industrial BMPs, but our results include only urban/industrial BMPs. Hence, it is 

necessary to adjust PBS&J results to include only urban/industrial BMPs. Furthermore, 

the PBS&J method had 4 more BMPs types than our method, i.e., swales/dry detention 

ponds, lake drainage wells, Orlando private BMPs and Orlando 100% detention (Table 

4), in addition to swales, dry and wet detention ponds. Orlando private BMPs and 

Orlando 100% detention was ignored due to their limited usage (39 combined acres) 

(Table 4). Swales/dry detention ponds were lumped into swales while lake drainage wells 

were lumped into wet detention ponds due to their similarities. After that, the results of 

the BMPs coverage in the Lake Jesup watershed estimated from our method (estimated 

BMPs layer) were compared with those developed by PBS&J (adjusted PBS&J BMPs 

layer) through GIS operations. The estimated BMPs layer was unioned with adjusted 

PBS&J BMPs layer within ESRI ArcMap and then were compared on 1) the total BMPs-

treated area; 2) the percentage of BMPs-treated area where two methods agrees on; and 

3) the area where the two methods do not match at all.  
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Results and Discussions 

Map Production 

 

Following the method discussed in this report and the GIS procedures in the Appendix I, 

the BMPs distribution maps were estimated for the whole District (Figure 4), and for all 

nine of the major basins within the SJRWMD (Figures 5 through 13). As Table 2 

indicates, in the whole SJRWMD area, only 6.5% of the total area receives 

urban/industrial BMPs treatment. Among the three types of BMPs, the majority of BMPs 

were wet detention ponds, with their area occupying about 4.55% of the total SJRWMD 

area, or 70% of the total BMPs-treated area. Swales comprised only a small fraction of 

the BMPs, about 0.2% of the total SJRWMD area or 3% of the total BMPs-treated area. 

The rest were occupied by dry detention ponds, about 1.7% of the total SJRWMD area or 

26.8% of the BMPs-treated area (Table 2). All of these values were in line with 

observations that wet detention ponds are the most adopted BMPs in Florida. Although 

swales are one of the most recognizable BMPs in Florida, due to its nature, however, it 

cannot treat large-scale developed areas. Hence, the total area treated by swales is limited 

and mostly distributed along the major roads (Figure 4). As Figure 4 demonstrates, wet 

detention ponds were distributed across the whole SJRWMD area, especially in the 

coastal regions, and in the northern and southern portions of the SJRWMD. Dry detention 

ponds were more concentrated in the middle west of the SJRWMD. These results agreed 

very well with the distribution of hydrologic soil groups and the depths to groundwater 

table in the SJRWMD, i.e., the soils in middle west are mostly group “A” with high 

infiltration rates and the depths to groundwater table are deep (Figures 18 & 19).  
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Table 2. Distribution of swales, dry and wet detention ponds in the SJRWMD. 

 

BMPs Types Area (acres) % of Total SJRWMD Area 

Swales 15,808 0.20% 

Dry Detention Ponds 135,406 1.74% 

Wet Detention Ponds 354,309 4.55% 

Total BMPs-treated Area 505,523 6.50% 

Total SJRWMD Area 7,782,104  

 

 

Relationship between urbanization rate and BMPs-treated rate 

 

In this report, urbanization rate and BMPs-treated rate are defined as total urban area and 

BMPs-treated area, respectively, divided by the total area of the basin or watershed and 

then multiplied by 100. The SJRWMD has a total area of 7,782,104 acres with 1,089,123 

acres of urban area, around 14% urbanization rate based on 2004 land use/cover data. 

More than 45% of the urban area was treated by BMPs. However, the BMPs-treated rate 

was only about 6.5% (Table 3). Out of the nine SJRWMD‟s major basins, Upper St Johns 

River Basin (USJRB) and St Mary‟s River Basin had the lowest urbanization rates; both 

basins were 4.2% urbanized and both had very low BMPs-treated rates, 2.1% and 1.8%, 

respectively (Table 3). On the other hand, Middle St. Johns River Basin (MSJRB) was 

the most urbanized basin with a 25.7% urbanization rate: out of its total area of 753,886 

acres, 193,911 acres was urban area, and 45% of the urban area was treated by BMPs 

(Table 3). Correspondingly, the MSJRB had the highest BMPs-treated rate in the 

SJRWMD, about 11.6% (Table 3). Therefore, it was clear that there was a relationship 

between BMPs-treated rate and urbanization rate. This trend was demonstrated in Figure 
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17 where the BMPs-treated rate was significantly and positively correlated with 

urbanization rate with a linear relationship: Y (BMPs-treated rate) = 0.483 * X 

(urbanization rate) - 0.001 (p < 0.001 and R
2
 = 0.95), which means the higher the 

urbanization rate; the higher the BMPs-treated rate in the basin. 

 

Table 3. Major basin’s urban and BMPs-treated areas (acres) and their respective percentages. 

 

Basins 
Total 

Area 
Urban Area 

Urban % of 

Total Area 

BMPs-

treated Area 

BMPs-

treated % 

of Total 

Area 

BMPs-

treated % of 

Urban Area 

SJRWMD 7,782,104 1,089,123 14.0% 505,523 6.5% 45.2% 

USJRB 1,104,826 46,802 4.2% 22,658 2.1% 48.4% 

St Mary‟s River 609,394 25,837 4.2% 10,952 1.8% 42.4% 

Ocklawaha River 1,353,468 162,763 12.0% 82,032 6.1% 50.4% 

Northern Coastal 468,875 94,680 20.2% 54,129 11.5% 57.2% 

Nassau River 271,458 24,266 8.9% 11,566 4.3% 47.7% 

MSJRB 753,886 193,911 25.7% 87,250 11.6% 45.0% 

Lake George 522,256 32,411 6.2% 11,634 2.2% 35.9% 

LSJRB 1,763,317 284,449 16.1% 129,300 7.3% 66.7% 

Indian River 

Lagoon 
743,651 138,973 18.7% 57,884 7.8% 41.7% 

 

 

Comparison between this method and PBS&J method 

 PBS&J results: the BMPs map developed by PBS&J has a few more BMPs types than 

our method besides the three common BMPs types, i.e., swales, dry detention ponds and 

wet detention ponds. In addition, PBS&J picked up some local, specific BMPs types, 
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such as Orlando 100% detention, and Orlando private BMPs, which was specific for the 

Orlando area. These two local BMPs types covered a combined area of 39 acres, which 

was less than 0.04% of total area of Lake Jesup watershed (Table 4). In addition, PBS&J 

had lake drainage wells as special BMPs in Lake Jesup watershed, which was located at 

the southwest of the watershed draining about 3,074 acres, about 3.15% of the total 

watershed area (Table 4). Although this was a major BMPs feature in the Lake Jesup 

watershed that could retain stormwater and pollutants, however, there are concerns over 

their effects on groundwater quality (Gao 2005). Hence, future application or application 

outside Lake Jesup watershed is discouraged and will not be permitted any more. PBS&J 

also included a combination of swale/dry detention ponds as independent BMPs although 

it only covered 311 acres, or about 0.32% of the watershed area. Hence, swales, dry 

detention ponds and wet detention ponds were the more universal and common BMPs 

types. Also, the PBS&J method included agricultural, nursery, pasture BMPs in addition 

to urban/industrial BMPs (Table 4 & 5). 

 

Our results: on the other hand, our method maps only urban/industrial BMPs, i.e., BMPs 

in residential, industrial and commercial areas (Table 6). Hence, PBS&J results had to be 

adjusted to urban/industrial area as well as lumping swales/dry detention ponds and lake 

drainage wells into swales and wet detention ponds, respectively, as described in the 

Methodology section before being compared with our estimated results. After adjustment, 

PBS&J recorded 1,200 acres, 6,973 acres and 11,807 acres, in comparison with our 

results, 1,014 acres, 5,556 acres and 11,531 acres for swales, dry detention ponds, and 

wet detention ponds, respectively (Table 7). Our results compared favorably with 
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PBS&J‟s, especially for wet detention ponds, where the difference was less than 1.6%. 

The total BMPs-treated area estimated by our method was 18,101 acres, or 18.55% of the 

total Lake Jesup watershed area in comparison with the adjusted PBS&J total of 19,980 

acres, or 20.48% of the total watershed area (Table 7). The difference between the total 

BMPs-treated areas by these two methods was less than 10%. The match study between 

these two methods demonstrated that 10,352 acres, out of 18,101 acres total BMPs-

treated area matched on the locations, which was roughly 57% (Table 7 & 8). Half of this 

match, or 5,753 acres, was exact match, i.e., swale to swale, dry detention pond to dry 

detention pond, and wet detention pond to wet detention pond (Table 8). 

 

Frequency study at sub-watershed level at selected basins 

 

To further study the distribution of BMPs in the SJRWMD, several representative basins 

were selected for further studies at the sub-watershed level, i.e., Lake Jesup basin, and 

three other major basins, namely, Lower St. Johns River Basin (LSJRB), Upper St. Johns 

River Basin (USJRB), and Indian River Lagoon Basin. The Lake Jesup basin is an 

example of a highly urbanized basin with the highest urbanization rate, 46.8%,  while the 

USJRB is an example for the least developed area with the least urbanization rate, 4.2% 

(Table 3). For each basin, there are three histograms for the frequency distribution of 

urbanization rate, BMPs to urban area percentage, and BMPs-treated rate. The X-axis 

represents the percentage range for urbanization rate, BMPs to urban area, and BMPs-

treated rate. For example, 10 represents 0 to 10%, 20 represents 10 to 20%, etc. The left 

Y-axis is the frequency percentage, which is calculated as the number of sub-watersheds 

falling into each incremental 10% range on X-axis divided by the total number of sub-
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watersheds in that basin. The right Y-axis is the cumulative frequency distribution. The 

table following each histogram displays the same information as the histogram. 

 

In the highly urbanized Lake Jesup basin, at least 18.6% of the total area was treated by 

BMPs (Table 7). Out of its 39 sub-watersheds, 64% of the sub-watersheds had below a 

20% BMPs-treated rates while 36% of the sub-watersheds had above a 20% BMPs 

treated rates (Figure 22). On the other hand, the least urbanized USJRB had the least 

BMPs-treated rate, i.e., 2.1%; out of its total 110 sub-watersheds, 92.7%, or 102 sub-

watersheds had less than a 10% BMPs-treated rate; 5 sub-watersheds had a 10% to 20% 

BMPs-treated rate; and the remaining 3 sub-watersheds had a 20% to 30% BMPs-treated 

rate (Figure 25). The other two basins had BMPs-treated rates between these two 

extremes (Figures 26, 27, 28, 29, 30 and 31). 

 

Conclusions 

Overall, our method produced reasonably accurate and detailed information regarding 

BMPs spatial distribution in the SJRWMD. The difference of the total BMPs-treated area 

in the Lake Jesup watershed between these two methods was less than 10%, which was 

very good considering that our method can reproduce the spatial distribution of BMPs in 

the SJRWMD within two days, while it will take 40 man years to finish the same task 

using the PBS&J method. Our estimated results were also in line with our and other 

SJRWMD engineers‟ observations. What is more important, our method‟s accuracy 

depends upon the source data‟s accuracy, especially regulatory data. Once more accurate 



29 

 

data becomes available, our method can be used to reproduce more accurate BMPs 

distribution maps for the whole SJRWMD area within two days. 

 

Future Directions 

In the future, we can improve our product (the estimated BMPs spatial distribution in the 

SJRWMD) as more data become available. The staff at Division of Regulatory 

Information Management at the SJRWMD is striving to digitize all the most recent or 

older permits or permit applications and then update the permit GIS database every week. 

In addition, they are converting the stormwater GIS layer from points feature to polygon 

feature. Furthermore, at our request, they are adding a new attribute to the GIS layer: 

stipulating in their coverage data, which BMPs are going to be implemented once the 

lands have been developed. As a result, more BMPs types will be delineated in the 

estimated map, including BMPs treatment chains, infiltration trenches, etc, as well as the 

three BMPs discussed in this report. What is more important, the separation of the BMPs 

types will not be based on the assumptions described in this report, but based on the real 

data. This will tremendously improve our result; it will be more accurate and detailed in 

the future. Furthermore, with our method automatic GIS processes can be enabled by 

Visual Basic for Application codes. In this case the whole GIS calculation described in 

Appendix I can be finished within a few hours. 
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Table 4. BMPs distributions in the Lake Jesup watershed estimated by PBS&J method. 

 

BMPs Types Area (acre) % Basin Area 

Swales 1,214 1.24% 

Swales/Dry Detention Ponds 311 0.32% 

Dry Detention Ponds 11,040 11.31% 

Wet Detention Ponds 12,156 12.46% 

Lake Drainage Wells 3,074 3.15% 

Orlando 100% Detention 33 0.03% 

Orlando Private BMPs 6 0.01% 

Total BMPs-treated Area 27,833 28.53% 

Total Lake Jesup Watershed Area 97,569  
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Table 5. The relationship between 2004 land cover and BMPs distribution estimated by PBS&J 

method. 

BMPs Types  2004 Land Cover Types Area (acres) 

Swales N/A 22 

Swales Low Residential Density 144 

Swales Medium Residential Density 13 

Swales High Residential Density 49 

Swales Industrial and Commercial 6 

Swales Animal Production 9 

Swales Forest 30 

Swales Water 2 

Swales Wetlands 35 

Dry Detention Ponds N/A 43 

Dry Detention Ponds Low Residential Density 1,417 

Dry Detention Ponds Medium Residential Density 2,487 

Dry Detention Ponds High Residential Density 793 

Dry Detention Ponds Industrial and Commercial 2,268 

Dry Detention Ponds Mining 7 

Dry Detention Ponds Open Land and Barren Land 272 

Dry Detention Ponds Animal Production 344 

Dry Detention Ponds Agricultural General 193 

Dry Detention Ponds Agricultural Tree Crop 42 

Dry Detention Ponds Rangeland 195 

Dry Detention Ponds Forest 518 

Dry Detention Ponds Water 492 

Dry Detention Ponds Wetlands 1,968 

Swales/Dry Detention Ponds N/A 20 

Swales/Dry Detention Ponds Low Residential Density 89 

Swales/Dry Detention Ponds Medium Residential Density 531 

Swales/Dry Detention Ponds High Residential Density 35 

Swales/Dry Detention Ponds Industrial and Commercial 332 

Swales/Dry Detention Ponds Open Land and Barren Land 30 

Swales/Dry Detention Ponds Animal Production 0 

Swales/Dry Detention Ponds Agricultural General 36 



32 

 

BMPs Types  2004 Land Cover Types Area (acres) 

Swales/Dry Detention Ponds Agricultural Tree Crop 4 

Swales/Dry Detention Ponds Rangeland 3 

Swales/Dry Detention Ponds Forest 45 

Swales/Dry Detention Ponds Water 26 

Swales/Dry Detention Ponds Wetlands 63 

Wet Detention Ponds N/A 70 

Wet Detention Ponds Low Residential Density 200 

Wet Detention Ponds Medium Residential Density 5,682 

Wet Detention Ponds High Residential Density 2,165 

Wet Detention Ponds Industrial and Commercial 1,529 

Wet Detention Ponds Mining 6 

Wet Detention Ponds Open Land and Barren Land 306 

Wet Detention Ponds Animal Production 8 

Wet Detention Ponds Agricultural General 214 

Wet Detention Ponds Agricultural Tree Crop 34 

Wet Detention Ponds Rangeland 110 

Wet Detention Ponds Forest 285 

Wet Detention Ponds Water 595 

Wet Detention Ponds Wetlands 952 

other BMPs Medium Residential Density 2 

other BMPs Industrial and Commercial 36 

other BMPs Water 2 

Lake Drainage Area N/A 30 

Lake Drainage Area Medium Residential Density 1,261 

Lake Drainage Area High Residential Density 97 

Lake Drainage Area Industrial and Commercial 868 

Lake Drainage Area Open Land and Barren Land 21 

Lake Drainage Area Agricultural General 95 

Lake Drainage Area Rangeland 36 

Lake Drainage Area Forest 21 

Lake Drainage Area Water 623 

Lake Drainage Area Wetlands 23 
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Table 6. The relationship between 2004 land cover and BMPs distribution estimated by our method 

 

BMPs Types 2004 Land Cover Types Area (acres) 

Swales Industrial and Commercial 1,014 

Dry Detention Ponds Low Residential Density 265 

Dry Detention Ponds Medium Residential Density 2,584 

Dry Detention Ponds High Residential Density 1,029 

Dry Detention Ponds Industrial and Commercial 1,678 

Dry Detention Ponds Mining 0 

Wet Detention Ponds Low Residential Density 837 

Wet Detention Ponds Medium Residential Density 4,951 

Wet Detention Ponds High Residential Density 2,831 

Wet Detention Ponds Industrial and Commercial 2,905 

Wet Detention Ponds Mining 7 

 

 

Table 7. Comparison of BMPs distribution in the Lake Jesup watershed between our method and 

adjusted PBS&J method. The result of BMPs distribution from PBS&J method was adjusted to 

urban areas, excluding any agriculture, forestry, nursery, water or wetland areas. 

 

BMPS Types 
Area (acre) 

% Basin 

area 
Area (acres) 

% Basin 

Area 

This Method Adjusted PBS&J Method 

Swales 1,014 1.04% 1,200 1.23% 

Dry Detention Ponds 5,556 5.69% 6,973 7.15% 

Wet Detention Ponds 11,531 11.82% 11,807 12.10% 

Total BMPs-treated Area 18,101 18.55% 19,980 20.48% 

Total Lake Jesup Watershed Area 97,569    
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Table 8. BMPs Match study between our method and adjusted PBS&J method. 

 

BMPs Distribution Estimated by Areas (acre) % Basin Area 

Our Method PBS&J Method   

No BMPs BMPs 17,478 17.91% 

BMPs No BMPs 7,746 7.94% 

Swales Swales 17 0.02% 

Swales Dry Detention Ponds 36 0.04% 

Swales Wet Detention Ponds 189 0.19% 

Dry Detention Ponds Swales 176 0.18% 

Dry Detention Ponds Dry Detention Ponds 968 0.99% 

Dry Detention Ponds Wet Detention Ponds 1,699 1.74% 

Wet Detention Ponds Swales 99 0.10% 

Wet Detention Ponds Dry Detention Ponds 2,400 2.46% 

Wet Detention Ponds Wet Detention Ponds 4,768 4.89% 

    

Total Exact Match  5,753 5.90% 

Total Dry/Wet Ponds Match  9,835 10.08% 

BMPs/BMPs Match  10,352 10.61% 

Total Lake Jesup Watershed Area  97,569 17.91% 
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Figure 4. Spatial distribution of the stormwater best management practices in the St Johns River 

Water Management District. 
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Figure 5. Spatial distribution of the stormwater best management practices in the Upper St. Johns 

River Basin (USJRB). 



37 

 

 

Figure 6. Spatial distribution of the stormwater best management practices in the Indian River 

Lagoon Basin. 
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Figure 7. Spatial distribution of the stormwater best management practices in the Ocklawaha River 

Basin. 
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Figure 8. Spatial distribution of the stormwater best management practices in the Middle St. Johns 

River Basin (MSJRB). 
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Figure 9. Spatial distribution of the stormwater best management practices in the Lake George 

Basin. 
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Figure 10. Spatial distribution of the stormwater best management practices in the Northern Coastal 

Basin. 
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Figure 11. Spatial distribution of the stormwater best management practices in the Lower St. Johns 

River Basin (LSJRB). 
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Figure 12. Spatial distribution of the stormwater best management practices in the St Marys River 

Basin. 
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Figure 13. Spatial distribution of the stormwater best management practices in the Nassau 

River Basin. 
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Figure 14.  Lake Jesup watershed stormwater best management practices distribution developed by 

PBS&J, Inc. 
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Figure 15. Lake Jesup watershed stormwater best management practices urban distribution 

developed by PBS&J, Inc. 
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Figure 16. Lake Jesup watershed stormwater best management practices distribution estimated by 

the reported method. 
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Figure 17. Relationship between urbanization and BMPs-treated rates of the nine major basins in the 

SJRWMD. 
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Figure 18. Distribution of hydrologic soil groups in the St Johns River Water Management District. 
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Figure 19. Distribution of the depth to groundwater table in the SJRWMD. 



51 

 

Figure 20. Lake Jesup Watershed: urbanization rate (%). 
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Percentage Frequency Frequency% Cumulative % 

0 0 0.00 0.00% 

10 4 10.26 10.26% 

20 8 20.51 30.77% 

30 0 0.00 30.77% 

40 1 2.56 33.33% 

50 2 5.13 38.46% 

60 5 12.82 51.28% 

70 11 28.21 79.49% 

80 7 17.95 97.44% 

90 1 2.56 100.00% 

100 0 0.00 100.00% 

total sub-watershed 39     
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Figure 21. Lake Jesup Watershed: BMPs-treated area to urban area (%). 

 
 

 

Percentage Frequency Frequency% Cumulative % 

0 0 0.00 0.00% 

10 1 2.56 2.56% 

20 6 15.38 17.95% 

30 8 20.51 38.46% 

40 7 17.95 56.41% 

50 5 12.82 69.23% 

60 3 7.69 76.92% 

70 6 15.38 92.31% 

80 2 5.13 97.44% 

90 0 0.00 97.44% 

100 1 2.56 100.00% 

total sub-watershed 39     
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Figure 22.  Lake Jesup Watershed: BMPs-treated rate (%). 

 

 
 

Percentage Frequency Frequency% Cumulative % 

0 0 0.00 .00% 

10 13 33.33 33.33% 

20 12 30.77 64.10% 

30 7 17.95 82.05% 

40 4 10.26 92.31% 

50 2 5.13 97.44% 

60 0 0.00 97.44% 

70 1 2.56 100.00% 

80 0 0.00 100.00% 

90 0 0.00 100.00% 

100 0 0.00 100.00% 

total sub-watershed 39     
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Figure 23. USJRB: urbanization rate (%). 

 
 

Percentage Frequency Frequency% Cumulative % 

0 7 6.36 6.36% 

10 90 81.82 88.18% 

20 4 3.64 91.82% 

30 3 2.73 94.55% 

40 2 1.82 96.36% 

50 2 1.82 98.18% 

60 2 1.82 100.00% 

70 0 0.00 100.00% 

80 0 0.00 100.00% 

90 0 0.00 100.00% 

100 0 0.00 100.00% 

total sub-watershed 110     
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Figure 24. USJRB: BMPs-treated area to urban area (%). 

 
 

Percentage Frequency Frequency% Cumulative % 

0 13 11.82 11.82% 

10 19 17.27 29.09% 

20 5 4.55 33.64% 

30 14 12.73 46.36% 

40 11 10.00 56.36% 

50 15 13.64 70.00% 

60 9 8.18 78.18% 

70 4 3.64 81.82% 

80 1 0.91 82.73% 

90 11 10.00 92.73% 

100 8 7.27 100.00% 

total sub-watershed 110     
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Figure 25. USJRB: BMPs-treated rate (%). 

 

 
 

 

Percentage Frequency Frequency% Cumulative % 

0 10 9.09 9.09% 

10 92 83.64 92.73% 

20 5 4.55 97.27% 

30 3 2.73 100.00% 

40 0 0.00 100.00% 

50 0 0.00 100.00% 

60 0 0.00 100.00% 

70 0 0.00 100.00% 

80 0 0.00 100.00% 

90 0 0.00 100.00% 

100 0 0.00 100.00% 

total sub-watershed 110     
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Figure 26. LSJRB: urbanization rate (%). 

 
 

Percentage Frequency Frequency% Cumulative % 

0 1 1.37 1.37% 

10 33 45.21 46.58% 

20 7 9.59 56.16% 

30 7 9.59 65.75% 

40 7 9.59 75.34% 

50 4 5.48 80.82% 

60 5 6.85 87.67% 

70 1 1.37 89.04% 

80 5 6.85 95.89% 

90 3 4.11 100.00% 

100 0 0.00 100.00% 

total sub-watershed 73     
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Figure 27. LSJRB: BMPs-treated area to urban area (%). 

 
 

Percentage Frequency Frequency% Cumulative % 

0 6 8.22 8.22% 

10 0 0.00 8.22% 

20 2 2.74 10.96% 

30 10 13.70 24.66% 

40 11 15.07 39.73% 

50 15 20.55 60.27% 

60 11 15.07 75.34% 

70 8 10.96 86.30% 

80 6 8.22 94.52% 

90 4 5.48 100.00% 

100 0 0.00 100.00% 

total sub-watershed 73     
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Figure 28.LSJRB: BMPs-treated rate (%) 

 
 

 

Percentage Frequency Frequency% Cumulative % 

0 6 8.22 8.22% 

10 38 52.05 60.27% 

20 13 17.81 78.08% 

30 10 13.70 91.78% 

40 5 6.85 98.63% 

50 1 1.37 100.00% 

60 0 0.00 100.00% 

70 0 0.00 100.00% 

80 0 0.00 100.00% 

90 0 0.00 100.00% 

100 0 0.00 100.00% 

total sub-watershed 73     
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Figure 29. Indian River Lagoon (IRL) Basin: urbanization rate (%). 

 
 

percentage Frequency Frequency% Cumulative % 

0 2 3.77 3.77% 

10 15 28.30 32.08% 

20 10 18.87 50.94% 

30 8 15.09 66.04% 

40 8 15.09 81.13% 

50 5 9.43 90.57% 

60 2 3.77 94.34% 

70 2 3.77 98.11% 

80 1 1.89 100.00% 

90 0 0.00 100.00% 

100 0 0.00 100.00% 

total sub-watershed 53     
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Figure 30. Indian River Lagoon Basin: BMPs-treated area to urban area (%). 

 
 

 

Percentage Frequency Frequency% Cumulative % 

0 2 3.77 3.77% 

10 4 7.55 11.32% 

20 3 5.66 16.98% 

30 8 15.09 32.08% 

40 13 24.53 56.60% 

50 9 16.98 73.58% 

60 8 15.09 88.68% 

70 3 5.66 94.34% 

80 3 5.66 100.00% 

90 0 0.00 100.00% 

100 0 0.00 100.00% 

total sub-watershed 53     
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Figure 31. Indian River Lagoon Basin: BMPs-treated rate (%). 

 
 

 

 

Percentage Frequency Frequency% Cumulative % 

0 2 3.77 3.77% 

10 29 54.72 58.49% 

20 17 32.08 90.57% 

30 5 9.43 100.00% 

40 0 0.00 100.00% 

50 0 0.00 100.00% 

60 0 0.00 100.00% 

70 0 0.00 100.00% 

80 0 0.00 100.00% 

90 0 0.00 100.00% 

100 0 0.00 100.00% 

total sub-watershed 53     
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Appendix I.  GIS Mapping Procedures 

 

GIS Mapping Procedures 

 

 

 

 

 

This procedure involves GIS operations on multiple layers of 

land cover/land use, regulatory permits, soil and groundwater 

table data, which may contain large amounts of data. It is in 

your best interest for you to clip the layers to your project area. 

Otherwise, it will require hours of computer calculations and 

occasionally may result in hang-ups or even crashes of your 

computer. In this procedure, the spatial distribution of BMPs 

was estimated across the whole St. Johns Water Management 

District, so all the layers were not clipped and remain in their 

original size. It is strongly recommended that you use the same 

names as in this procedure, occasionally if you have to save 

files to different names, put underscore and your project name 

behind the original names. Otherwise, you may not get the 

exact results as in the following screenshots. 

 

This procedure requires the following softwares or associated 

tools: ESRI ArcMap, Spatial Analyst, XTools Pro and SJR 

Custom Extension: 9.2. 

 

This procedure is intended for internal District use. Many 

datasets are located on the SJRWMD local GIS server or 

internal network drives. If you are outside the SJRWMD and 

have interest in using this procedure, please contact: 

 Department of Information Resources,  

 The St Johns River Water Management District,  

 4049 Reid Street,  

 Palatka, Florida 32178-1429 
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Step 1. Add the following layers to ArcMap, and clip them to the project area: 

 ERP boundaries data (polygons) and ERP stormwater data (points); 

 2004 land cover/land use data and 1990 land use data; 

 Soil hydrologic group data; 

 Groundwater table depth data (Grid format). 

 

 

 

 
Figure Step 1a. Clicking on “Add SJR Theme” button and add layers 

“ERP_Boundaries_Polys” and “ERP_Stormwater_Points” from category “Regulatory”, 

layers “lulc_2004_LandCover_Detailed” and “lulc_1990_Detailed” from category “Land 

Use and / or Land Cover” and layer “Soils_24k_hydrgrp_Shading” from category “Soils” 

to ArcMap. Add the boundary layer of the project area (not shown in this procedure). 

Clip all the layers to the project area by using ArcToolbox >Analysis Tools >Extract 

>Clip. Clip “Land Use 1990” and “Land Cover” to new layers named “LC90” and 

“LC04”, respectively. 
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Figure Step 1b. Add layer “dep_to_wat” (groundwater table depth) from network folder 

“X:\GWP\Library\Projects\Recharge2005\data\”. 
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Figure Step 1c. Because layer “dep_to_wat” is in grid format, so the clip tool from Step 

1a will not work. Instead click on ArcToolbox >Data Management Tools >Raster >Clip, 

and input a rectangle that is slightly larger than your project area, and name the output 

raster dataset as “dep_to_wat_your_project_name”. In this procedure, this layer is not 

clipped because the project area is the whole District. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



68 

 

Step 2. Remove permits or permit applications that were received after December 31, 

2003. The reason why only those received before December 31, 2003 are considered is 

that the SJRWMD‟s Permit Data Service is constantly updating the two GIS layers, ERP 

Stormwater and ERP Boundaries, to the current date, so it is important that you select 

appropriate permit data for your project. In this procedure, 2004 land cover/land use layer 

was delineated from aerial images flown in November/December 2003.  So setting 

December 31, 2003 as the cutoff date is appropriate. 

 

 

 

 

 

 
Figure Step 2a. Select permits or permit applications from layer “ERP Boundaries” that 

were received before December 31, 2003 by clicking on menu Selection >Select by 

Attributes with a criteria “REC_DT <= TO_DATE('2003-12-31','YYYY-MM-DD')” (on 

your computer TO_DATE('2003-12-31','YYYY-MM-DD')” might become “Date „2003-

12-31‟”). 
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Figure Step 2b. Right click on the layer Data >Export Data, and export all the selected 

features to a shapefile named “ERP_Boundaries12312003”. Add this newly created file 

to ArcMap as a layer. 
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Figure Step 2c. As in Step 2b, select and export all the permits or permit applications 

received before December 31, 2003 from layer “ERP Stormwater” with a project area 

greater than 0.1 acres. Export the selected features to a shapefile entitled 

“ERP_Stormwater12312003” and then add it to ArcMap. 
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Step 3. Since layer “ERP_Stormwater12312003” is a point feature. It has to be converted 

to polygon features before it can be utilized for ArcMap operations with other polygon 

themes. It is converted to polygon features based on the assumption that each project in 

the permit or permit application is represented as a circle with the point as its center; the 

area of the circle is the same as the project area (attribute “Acres”). The “radius” (unit: 

meters) of each circle is calculated as the square root of (4046.86 * each project area 

/3.14). The project area in “ERP_Stormwater12312003” is in acre unit, and multiplying it 

by 4046.86 will convert it to square meters; and dividing it by π (3.14), and then square 

rooting it will get the “radius” of the circle in meter unit. 

 

 

 
Figure Step 3a. Open the attribute table of “ERP_Stormwater12312003”, and click on 

Options at the bottom of the attribute table to add a new attribute or field named “radius”, 

with the data type “float” (Precision =8 and Scale=2). 
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Figure Step 3b. Right click on “radius” column head, select “Field Calculator” and 

calculate the value of “radius” as “Sqr ( 4046.86 * [ACRES] /3.14 )”. (Make sure that 

either none or all the records are selected in the table, otherwise the process will only be 

conducted for selected records). 
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Figure Step 3c. Use Buffer from ArcToolBox >Analysis Tools >Proximity >Buffer with 

“ERP_Stormwater12312003” as input features, “ERP_Stormwater_Buffer.shp” as Output 

Feature Class and “radius” as Distance field to create a buffer at each point in the 

“ERP_Stormwater12312003”. 



74 

 

 

Figure Step 3d. A closer look at the new “polygon” theme, “ERP_Stormwater_Buffer”, 

created at Step 3c. Layer “ERP_Stormwater12312003” can be removed from the project 

now. It is no longer used. 
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Step 4. Union layer “ERP_Boundaries12312003” with layer “ERP_Stormwater_buffer”. 

This will create a new theme that is the base map for BMPs covered areas based on 

regulatory data. 

 

 

Figure Step 4a. Union “ERP_Boundaries12312003” with “ERP_Stormwater_buffer” (use 

ArcToolBox > Analysis Tools > Overlay > Union), creating a new layer named 

“ERP_Stormwater_Boundaries_Union”. 
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Figure Step 4b. Dissolve (ArcToolbox >Data Management Tools > Generalization 

>Dissolve) the new layer from Step 4a to remove any overlapping features, and then 

output the “dissolved” result to a new layer named 

“ERP_Stormwater_Boundaries_disov”. 
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Step 5. In Step 4, a base map layer of BMPs covered areas based on regulatory data was 

created (“ERP_Stormwater_Boundaries_disov.shp”). In Step 5, an additional map of 

BMPs covered areas will be created from “urban or industrial/commercial land use 

changes” from 1990 to 2004 by comparing 1990 land cover/land use (LC/LU) with 2004 

LC/LU data. The “urban or industrial & commercial land use changes” are defined here 

as any land cover changes from rural to urban or industrial & commercial, or from low 

density residential to higher density (refer to Appendix II for details). Since stormwater 

programs were adopted by Florida in early 1980s, it is a reasonable assumption that any 

land use changes from rural to urban/industrial & commercial or from low density 

residential to higher density will be treated with some type of post-development BMPs. 

 

Theoretically, all this urban development should be reflected in regulatory permit 

datasets, and hence should be already included in the map produced in Step 4. Although 

the SJRWMD‟s Permit Data Service has tried very hard to digitize all the permits or 

permit applications, due to the large number of permit applications, some older permits 

still have not been digitized. The undigitized permits are not included in the two GIS 

layers, “ERP Stormwater” or “ERP Boundaries”. Therefore, the purpose of Step 5 is to 

create a new map of BMPs covered areas based on LC/LU changes to supplement the 

base BMPs layer from Step 4. Typically, the land use change area is only a small fraction 

of the permitted area.  

 

To facilitate the comparison of land use changes between 1990 and 2004, all the different 

land uses are to be grouped or classed into 13 types of land uses, i.e., Low Density 

Residential, Medium Density Residential, High Density Residential, Industrial and 

Commercial, Mining, Open Land and Barren Land, Animal Production, Agricultural 

General, Agricultural Tree Crop, Rangeland, Forest, Water, and Wetlands based on their 

assigned FLUCs Codes. Two DBF files, LU_MODEL_HSPF04.dbf and 

LU_MODEL_HSPF90.dbf, are used to summarize 2004 LC/LU and 1990 LC/LU, 

respectively. Both are located in network folder 

X:\Eng\MultiBasin\gis\BMP_Mapping\DBF. Both files are very similar. Both have two 

columns, one is detailed land use codes, named “LUCODE”, and the other is summarized 

land use types, which is named “HSPFLU90” or “HSPFLU04”. Their values vary from 1 

(Low Density Residential) to 13 (Wetland) (see Appendix II for details). 
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Figure Step 5a. Right click “LC04” and select Joins and Relates >Join. 
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Figure Step 5b. Join “LC04” with table “LU_MODEL_HSPF04”. Choose “LUCODE” as 

the field that the join will be based on (1); choose “LU_MODEL_HSPF04” as the table 

to join this layer (2); and choose “LUCODE” as the field in the table to base the join on 

(3) 
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Figure Step 5c. After joining, create a new attribute, named “HSPFLU04” (data type = 

“short integer” and precision = “4”) in the attribute table of “LC04” which was just 

joined with “HSPFLU04”  and assign the value of “HSPFLU04” from joined table 

“LU_MODEL_HSPF04” to it. Similarly, join layer “LC90” with table 

“LU_MODEL_HSPF90”, create a new attribute “HSPFLU90” in its attribute table and 

assign to it the value of column “HSPFLU90” from the joined table 

“LU_MODEL_HSPF90”. After that, remove all the joins from both layers by right 

clicking on the layers and select Joins and Relates >Remove Join(s) >Remove All Joins. 

“
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Figure Step 5d. Union (ArcToolbox >Analysis Tools >Overlay >Union) “LC04” with 

“LC90” to create a new layer “LC04_LC90_Union”.  
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Figure Step 5e. In the attribute table of union output layer “LC04_LC90_Union”, there 

are two attributes starting with “FID_” and followed by unioning layer names (if their 

names are too long, they will be truncated to the first six letters), i.e., “FID_LC04” and 

“FID_LC90”. This is very import concept as in later steps we need to use this information 

to identify the sources of the attributes. Clicking Selection >Select by Attributes to select 

features from this new layer such that both values of “HSPFLU90” and “HSPFLU04”are 

greater than zero. Export the selected features to a new layer, named 

“LandCover_1990_2004_Change_final”. 
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Figure Step 5f. Create a new attribute (data type= “text” and length = “10”), entitled 

“LC_CH_CODE” in the attribute table of “LandCover_1990_2004_Change_final”. Right 

click on the “LC_CH_CODE” column head and select “Field Calculator”. Check 

“Advanced Code” and put the following VBA code in “Pre-Logic VBA Code” window 

and write “lu_changes” in the bottom window:  

 

Dim lu_90 as String 

Dim lu_04 as String 

Dim lu_changes as String 

lu_90 = [HSPFLU90]  

lu_04 = [HSPFLU04]  

 

if [HSPFLU90] = [HSPFLU04]  then 

       lu_changes = "no changes" 

else 

      lu_changes = lu_90 + "to" +lu_04 

endif 
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Figure Step 5g. In this step, we need to select all the features that had been subjected to 

urban land changes from 1990 to 2004. Since swale is estimated from only regulatory 

data source, we need not to select the road features that were constructed during 1990 to 

2004. Click Selection >Select by Attributes from layer 

“LandCover_1990_2004_Change_final” and type the following criteria into the bottom 

window:  
"LCCODE" <>8140 AND ("LC_CH_CODE" = '1to2' OR "LC_CH_CODE" = '1to3' OR "LC_CH_CODE" 

= '1to4' OR "LC_CH_CODE" = '2to3' OR "LC_CH_CODE" = '2to4' OR "LC_CH_CODE" = '3to4' OR 

"LC_CH_CODE" = '5to1' OR "LC_CH_CODE" = '5to2' OR "LC_CH_CODE" = '5to3' OR 

"LC_CH_CODE" = '5to4' OR "LC_CH_CODE" = '6to1' OR "LC_CH_CODE" = '6to2' OR 

"LC_CH_CODE" = '6to3' OR "LC_CH_CODE" = '6to4' OR "LC_CH_CODE" = '7to1' OR 

"LC_CH_CODE" = '7to2' OR "LC_CH_CODE" = '7to3' OR "LC_CH_CODE" = '7to4' OR 

"LC_CH_CODE" = '8to1' OR "LC_CH_CODE" = '8to2' OR "LC_CH_CODE" = '8to3' OR 

"LC_CH_CODE" = '8to4' OR "LC_CH_CODE" = '9to1' OR "LC_CH_CODE" = '9to2' OR 

"LC_CH_CODE" = '9to3' OR "LC_CH_CODE" = '9to4' OR "LC_CH_CODE" = '10to1' OR 

"LC_CH_CODE" = '10to2' OR "LC_CH_CODE" = '10to3' OR "LC_CH_CODE" = '10to4' OR 

"LC_CH_CODE" = '11to1' OR "LC_CH_CODE" = '11to2' OR "LC_CH_CODE" = '11to3' OR 

"LC_CH_CODE" = '11to4'  OR "LC_CH_CODE" = '13to1' OR "LC_CH_CODE" = '13to2' OR 

"LC_CH_CODE" = '13to3' OR "LC_CH_CODE" = '13to4') 

 

This should select all the features that had been subjected to urban land use changes from 

1990 to 2004 except the road features ("LCCODE" <>8140). 
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Figure Step 5h. Right click on layer “LandCover_1990_2004_Change_final”, Data 

>Export Data the selected records from it to a new layer named 

“LC_change_BMPs_area”. This should include all the BMPs covered areas due to urban 

development. This layer is used later to complement the ERP-based BMPs-covered areas. 
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Step 6. In this step, layer “ERP_Stormwater_Boundaries_disov” from Step 4b will be 

first limited to urban or industrial & commercial areas. This limitation is necessary 

because some of the properties in the permits applications data sets have not been 

developed yet and therefore no BMPs have been installed on those properties. Later it 

will be unioned with layer “LC_change_BMPs_area” from Step 5h to create a new layer, 

which represents the total BMPs-covered area. 

 

 

 
Figure Step 6a. Select all the urban or mining features from layer “LC04” by clicking 

Selection >Select by Attributes and typing “"HSPFLU04" =1 or "HSPFLU04" =2 or 

"HSPFLU04" =3 or "HSPFLU04" =4 or "HSPFLU04" =5” into the bottom window. 

Export all the selected features to a new layer entitled “urban_mining_areas”. 
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Figure Step 6b. Union (ArcToolbox->Analysis Tools >Overlay->Union) layer 

“ERP_Stormwater_boundaries_Disov” with layer “urban_ming_areas” to create new 

layer “ERP_Stormwater_boundaries_urban”. Select all the features from layer 

“ERP_Stormwater_boundaries_urban” by clicking Selection >Select by Attributes and 

typing “("FID_ERP_St" >-1) AND ("HSPFLU04" >0)” into the bottom window. Export 

all the selected features to a new layer entitled 

“ERP_Stormwater_Boundaries_Urban_BMPs”. This new layer will include all the urban 

areas that had permits filed on them. 
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Figure Step 6c. Union (ArcToolbox >Analysis Tools >Overlay >Union) layer 

“ERP_Stormwater_Boundaries_Urban_BMPs” from Step 6b with layer 

“LC_change_BMPs_area” from Step 5h to create a new layer entitled 

“ERP_LCchg_BMPs_junk”. 
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Figure Step 6d. Dissolve (ArcToolbox >Data Management Tools > Generalization-

>Dissolve) all the features in layer “ERP_LCchg_BMPs_junk” to a new layer 

“ERP_LCchg_BMPs” (do not check any fields in Dissolve_Field(s) window). 
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Step 7. Convert groundwater table depth from grid format to feature format (shape file). 

 

 
Figure Step 7a. Reclassify grid “dep_to_wat” with “Spatial Analyst Tool”. This extension 

needs to be turned on by clicking on Tools >Extension and checking “Spatial Analyst”. 

Reclass (ArcToolbox >Spatial Analyst Tool >Reclass >Reclassify) the values 

(groundwater table depth) from “float” data type to “integer” data type using one foot 

interval reclassification table: 

 Old values        New values 

 0  -  0.999  1 

 1  -  1.999  2 

 2  -  2.999  3 

 3  -  3.999  4 

 4  -  4.999  5 

   etc.   etc. 

 

Output the reclassification to a temporary raster “reclass_dep_1”. 
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Figure Step 7b. Convert the temporary raster “reclass_dep_1” from grid format to 

shapefile format by clicking on ArcToolbox >Conversion Tools >From Raster >Raster 

to Polygon, and name the output polygon features as “dist_dep_to_wat”. 
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Step 8. Create a new layer for one of the BMPs types, “swales”, and then remove 

“swales” feature from layer “ERP_lCchg_BMPs”. This step is based on the assumption 

that all the major roads (four lanes with divide) will be covered with swales for 

stormwater treatment. 

 

 

 
Figure 8a. Select (click on menu Selection >Select by Attributes) all the major roads 

features from layer “LC04” by inputting criteria “"LCCODE"=8140” in the bottom 

window and export all the selected features to a new layer named “LC04_majorroads”. 
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Figure Step 8b. Intersect (ArcToolbox >Analysis Tools >Overlay > Intersect) layer 

“LC04_majorroads” with layer “ERP_lCchg_BMPs” to output a new layer entitled 

“swales_junk”. 
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Figure Step 8c. Dissolve (ArcToolbox->Data Management Tools-> Generalization-

>Dissolve) layer “swales_junk” based on “LCCODE” to output a new layer “Swales”. 

Add a new attribute “BMP” (data type = “short integer” and precision = “4”) to its 

attribute table and assign value “1” to attribute “BMP” (“1” = Swales) with field 

calculator (right click column “BMP” and select field calculator) and then delete 

“LCCODE” from its attribute table. 
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Figure Step 8d. Explode layer “Swales” from multi-part feature to multiple features. To 

do that, you need to: 

1) Click on toolbar Editor >Start Editing;  

2) Select the folder that contains data to be edited; 

3) Select the row that has data by clicking on the left tab;  

4) Click on the button named “Explode Multi-part Feature” on the top right corner of the 

window.  

 

After exploding, click on Editor >Save Edits to save the changes and then clicking on 

Editor >Stop Editing to end the editing session. 

 

 

 

 

Select the folder that contains data to be edited

Click this button to start to explode
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Figure Step 8e. Since “swale” features have already been identified in the layer “Swales”, 

all the “swale” features need to be erased (ArcToolbox >Analysis Tools >Overlay 

>Erase) from layer “ERP_LCchg_BMPs” and output to a new layer 

“ERP_LCchg_BMPs_Erase”, which contains only “wet detention pond” or “dry 

detention pond” features. 
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Step 9. In this step, soil hydrologic group data and groundwater table depths are utilized 

to separate “dry detention ponds” from “wet detention ponds”. Groundwater table depth 

and soil infiltration rate are the most important factors for engineers to consider when 

designing dry/wet detention ponds. Typically, they will take advantage the local 

hydrology and soil properties. Ignoring the local conditions will result in failure or incur 

high costs to maintain the ponds. For example, a dry pond constructed at a site with a 

shallow groundwater table and/or low infiltration rate will not function as a dry pond, but 

rather a wet pond. On the other hand, a wet pond constructed in an area with a very deep 

groundwater table and/or high soil infiltration rate cannot hold a permanent pool, and 

hence it will function as dry pond instead of its designed usage. Therefore, our separation 

of dry/wet ponds is based on functional types rather than designed types. Our assumption 

is: 

a. If the groundwater depth is less than 5 feet, it will be a wet pond 

regardless of the soil hydrologic group data; 

b. If the groundwater depth is greater than 10 feet, it will be a dry pond 

regardless of the soil hydrologic groups; 

c. If the groundwater depth is between 5 and 10 feet, then it depends on the 

soil hydrologic groups: if it is “A” soil (high infiltration rate) then this site 

most likely will be treated by dry detention pond; otherwise it will be a 

wet detention pond. 

 

 

Classification: 

 

BMP=1    Swales 

BMP=5    Dry Detention Ponds 

BMP=11  Wet Detention Ponds 
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Figure Step 9a. Union layer “ERP_LCchg_BMPs_Erase” from Step 8e with layer 

“dist_dep_to_wat” to create a new layer “ERP_GWTDepth_Union”. Click on Selection 

>Select by Attributes to select features from layer “ERP_GWTDepth_Union”, and type 

“("FID_ERP_LC" >-1) AND ("FID_dist_d" >-1)” in the bottom window. Attributes 

"FID_ERP_LC" and "FID_dist_d" were automatically generated in the attribute table of 

“ERP_GWTDepth_Union” by ArcMap during the union of two layers. If the value of 

"FID_ERP_LC" equals -1, this means that the feature doesn‟t exist in the layer 

“ERP_LCchg_BMPs_Erase”. The same is true for "FID_dist_d". A feature with both 

"FID_ERP_LC" and "FID_dist_d" greater than -1 will ensure that it has both BMPs and 

groundwater table depth data. The six alphabets after “FID_” refer to the names of layers 

participated in the union. Therefore, if you have different layer names, you will not have 

the exact same attribute names in the union output result. In this case, you need to look 

for the two attributes starting with “FID_” and followed by the first six letters of the 

names of  layers participating in the union. Export all the selections to a new layer named 

“ERP_GWTDepth_Union_Export” and then union it with layer 

“Soils_SSURGO_24kK_HydrGrp” to output to a new layer entitled 

“ERP_GWTDepth_SoilHydroGrp_Union”.  
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Figure Step 9b. Click on Selection >Select by Attributes to select features from layer 

“ERP_GWTDepth_SoilHydroGrp_Union”, and type “("FID_ERP_GW" >-1) AND ( 

"FID_SOILS_" > -1)” in the bottom window (once again, you might have different 

attribute names if the union layer names are not the same as 

“ERP_GWTDepth_Union_Export” and “Soils_SSURGO_24kK_HydrGrp”). This will 

select all the features that have BMPs, groundwater table depths and soil infiltration rate 

information. Export the selections to a new layer named 

“ERP_GWTDepth_SoilHydroGrp_Union_Export”. 
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Figure Step 9c. Add a new attribute “BMP” (data type = “short integer” and precision = 

“4”) to the attribute table of “ERP_GWTDepth_SoilHydroGrp_Union_Export” and 

calculate its values with advanced calculation. To activate advanced calculation, right 

click on column “BMP” which will pop window “Field Calculator” and then check 

“Advanced”. This will replace the below window with two small windows. Type “z” in 

the bottom window and the following codes in the “Pre-logic VBA Script Code” 

window:  

 

dim x as string 

dim y as integer 

dim z as integer 

 

x= [HYDRGRP]  

y= [GRIDCODE]  

 

if  (y>=10) or ((y<10) AND (y>=5) AND (StrComp(x, "A")=0))  Then  

       z= 5 

else  

       z= 11 

end if 
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Figure Step 9d. Dissolve (ArcToolbox >Data Management Tools > Generalization 

>Dissolve) layer “ERP_GWTDepth_SoilHydroGrp_Union_Export” based on “BMP” 

(check “BMP” in “Dissolve_Field(s) (optional)” window) to output a new layer named 

“ponds”. 
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Step 10. Update layer “ponds” with layer “Swales” to create a new layer that contains all 

three types of BMPs. 

 

 

 
Figure Step 10a. Update (ArcToolbox >Analysis Tools >Overlay >Update) layer “ponds” 

from Step 9d with layer “Swales” from Step 8d to output a new layer that contains all 

three types of BMPs entitled “ponds_swales”. 
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Figure Step 10b. Dissolve layer “ponds_swales” with “BMP” as “Dissolve_Field” to 

create a new layer “SJRWMD_BMPs_Distr” (or something appropriate for your project 

area‟s BMPs). 
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Figure Step 10c. Explode layer “SJRWMD_BMPs_Distr” into multiple features by 

exploding one type of “BMP” at one time (refer to Step 8d to see how to use tool 

“explode”). After exploding, click on Editor >Save Edits to save the changes and then 

clicking on Editor >Stop Editing to end the editing session. 
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Step 11. Calculate the areas or acreages of BMPs features 

 

 

Figure Step 11a. Click on XTools Pro >Table Operations >Calculate Area, Perimeter, 

Length, Acres and Hectares, Select “SJRWMD_BMPs_Distr” as layer to measure and 

uncheck all the other measurements except “Acres” and then click ok. 
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Figure Step 11b. Attribute “Acres” was automatically added to the attribute table of layer 

“SJRWMD_BMPs_Distr” 
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Step 12 (final step). Remove all the intermediate layers and adjust the final layer 

symbology to make it look professional and appropriate for your purpose. 

 

 
Figure Step 12. Finally, the SJRWMD‟s estimated BMPs distribution layer is complete 

after removing all the intermediate layers and adjusting the symbology (BMP=1, 

“Swales”; BMP=5, “Dry Detention Ponds”; BMP=11, “Wet Detention Ponds”) 
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Appendix II. HSPF Land Cover/Land Use Codes 

HSPF Land Cover 

/Use Classification Codes   Description 

 

1     Low Density Residential 

2      Medium Density Residential 

3    High Density Residential 

4    Industrial and Commercial 

5    Mining 

6    Open Land and Barren Land 

7     Animal Production 

8    Agricultural General 

9     Agricultural Tree Crop 

10    Rangeland 

11    Forest 

12    Water 

13    Wetlands 

 

 

 

Urban/ Industrial & Commercial: 1, 2, 3, and 4  

 

Mining: 5 

 

Rural: 6, 7, 8, 9, 10, 11, 12, 13 




